Gibt es Probleme bei der Datenaktualisierung ab 26.03.12 ??

Dieses Forum ist speziell für die gedacht, die Probleme bei der automatischen Datenaktualisierung haben.
Antworten
Bgket
Beiträge: 64
Registriert: 22.03.2007, 23:01
Wohnort: Essen

Gibt es Probleme bei der Datenaktualisierung ab 26.03.12 ??

Beitrag von Bgket » 12.03.2012, 20:56

Ich aktualisiere immer alle verfügbaren Daten, die Option steht auch so.
Bei den Tagen wird mir angezeigt, daß diese bis zum 29.03. aktualisiert sind.
Es sind aber nur alle Daten aller Sender bis Sonntag, dem 25.03. vorhanden, ab Montag bis Donnerstag nur die Daten von Anixe HD.
Habe auch schon einmal den verfügbaren Bestand komplett gelöscht, und neu geladen, es bleibt aber so.

Gruß Bgket

eumel
Beiträge: 1319
Registriert: 30.08.2004, 14:56
Wohnort: Eiche (Berlin, das Provinznest, liegt nebenan)

Beitrag von eumel » 12.03.2012, 21:41

Mir werden nur Daten bis 25.03. angezeigt, wobei es an diesem Tag auch schon Lücken gibt. Sind 13 Tage Vorlauf. Wo ist das Problem?

Bgket
Beiträge: 64
Registriert: 22.03.2007, 23:01
Wohnort: Essen

Beitrag von Bgket » 12.03.2012, 22:04

Bei mir reicht die Anzeige der Aktualisierung halt bis Donnerstag, wenn auch nur Daten von Anixe vorhanden sind.
Könnte ja ein Problem darstellen, wäre ja nicht das erste Mal in den vergangenen Jahren.
Und so kann ja man ja mal nachfragen.
Zumeist gibt es ja die Daten so weit im Voraus, und gelegentlich programmiere ich diese dann auch schon mal so weit.

Gruß Bgket

eumel
Beiträge: 1319
Registriert: 30.08.2004, 14:56
Wohnort: Eiche (Berlin, das Provinznest, liegt nebenan)

Beitrag von eumel » 12.03.2012, 22:13

Bgket hat geschrieben:Und so kann ja man ja mal nachfragen.
Zumeist gibt es ja die Daten so weit im Voraus, und gelegentlich programmiere ich diese dann auch schon mal so weit.

Is schon klar.

CCraftact
Beiträge: 31
Registriert: 09.07.2007, 15:31

Beitrag von CCraftact » 13.03.2012, 17:19

bis jetzt (13.03.2012; 17:19) gleiches Problem seit Tagen: Daten werden bis zum 26.03. bis 04:00 geladen - dies aber auch teilweise unvollständig.

Es gibt ja hier auch einen anderen Hinweis im Forum auf einen Registry-Eintrag (siehe: http://www.tvgenial-forum.de/viewtopic.php?t=3526) Auch das habe ich überprüft - ohne neue Erkenntnis, der Eintrag war bei mir unverändert.

Edit: (18:44) Erlaubt mir noch ein Nachtrag. Beim "Aktualisieren" wurde der 26.03. mit einbezogen, aber keine Daten ergänzt - zumindest bleibt es bei mir bei Datenstand 04:00 Uhr und nur teilweise geladenen Sendern (des PlusPaketes - falls das noch interessant ist).
Zuletzt geändert von CCraftact am 13.03.2012, 18:45, insgesamt 1-mal geändert.

eumel
Beiträge: 1319
Registriert: 30.08.2004, 14:56
Wohnort: Eiche (Berlin, das Provinznest, liegt nebenan)

Beitrag von eumel » 13.03.2012, 17:44

Das bestätige ich mal. Es waren schon weitaus mehr Daten da.

Cineatic
Beiträge: 155
Registriert: 04.02.2004, 13:04

Beitrag von Cineatic » 13.03.2012, 19:20

Hallo,

ich habe gerade die Daten aktualisiert. Angeblich liegen die Daten nun bis zum 27.3. vor, laut Tagesanzeige (anklickbar). Aber sämtliche Datenfelder vom 26. & 27. sind leer.

Admin
Administrator
Beiträge: 5420
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Beitrag von Admin » 13.03.2012, 20:17

Hallo,

wir hatten ein regulären Patch auf unserem Server eingespielt, welches Probleme bereitete - dies haben wir leider erst vor einigen Tagen bemerkt. Wir konnten deshalb nur partiell Daten aktualisieren. Der Fehler ist jetzt behoben, die neuen Daten werden gerade aufgespielt. Wir bitten um Entschuldigung.

sixpack
Beiträge: 84
Registriert: 14.07.2002, 10:01
Wohnort: Berlin

Beitrag von sixpack » 28.03.2013, 11:09

hallo ist das Problem schon gefixt? Mir Fehlen für den 28 und 29 praktisch alle Daten. Danach scheint sich die Daten wieder zu stabilisieren.
Grüße

Arrg Problem gelöst alle Daten gelöscht und dann wieder aktualisiert.Jetzt is wieder alles da.
Sorry

Admin
Administrator
Beiträge: 5420
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Beitrag von Admin » 28.03.2013, 17:42

sixpack hat geschrieben:hallo ist das Problem schon gefixt? Mir Fehlen für den 28 und 29 praktisch alle Daten. Danach scheint sich die Daten wieder zu stabilisieren.
Grüße

Arrg Problem gelöst alle Daten gelöscht und dann wieder aktualisiert.Jetzt is wieder alles da.
Sorry


Du hast auch auf einen Beitrag aus 2012 geantwortet ;)

sixpack
Beiträge: 84
Registriert: 14.07.2002, 10:01
Wohnort: Berlin

Beitrag von sixpack » 29.03.2013, 13:20

Huuhu
da scheint es sich ja um ein echtes eastereeg zu handeln, alle jahre wieder?
wenn wunderts?
Grüße

Antworten