Wieder Probleme mit SaveTV

Forum für die programmierbare Aufnahmeschnittstelle von TVgenial sowie Fragen & Probleme rund ums Aufnehmen.
Antworten
tg300773
Beiträge: 26
Registriert: 31.12.2012, 10:41

Re: Wieder Probleme mit SaveTV

Beitrag von tg300773 » 13.04.2020, 17:49

Und wo genau finde ich die neue Version?
Auf der HP jedenfalls nicht.

Admin
Administrator
Beiträge: 5593
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Re: Wieder Probleme mit SaveTV

Beitrag von Admin » 13.04.2020, 18:06

Hier: https://www.tvgenial.com/download.htm

TVgenial.de hatten wir noch nicht aktualisiert.

tg300773
Beiträge: 26
Registriert: 31.12.2012, 10:41

Re: Wieder Probleme mit SaveTV

Beitrag von tg300773 » 13.04.2020, 18:16

Super! Vielen Dank! Mit der neuen Version funktioniert es auch bei mir wieder.

jbon
Beiträge: 30
Registriert: 27.01.2008, 20:58

Re: Wieder Probleme mit SaveTV

Beitrag von jbon » 28.04.2020, 17:38

Diesmal ist TVGenial auf alle Fälle ohne Schuld, aber SaveTV wurde gehackt und ist Offline. Damit ist die Schnittstelle wieder außer Betrieb.

Admin
Administrator
Beiträge: 5593
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Re: Wieder Probleme mit SaveTV

Beitrag von Admin » 28.04.2020, 17:46

jbon hat geschrieben:
28.04.2020, 17:38
Diesmal ist TVGenial auf alle Fälle ohne Schuld, aber SaveTV wurde gehackt und ist Offline. Damit ist die Schnittstelle wieder außer Betrieb.
Oha, hab ich noch gar nicht gelesen, dann hoffe ich, dass sie bald wieder online sind, nach dem die Lücke geschlossen wurde.

PS: Bei den vorherigen Problemen waren wir auch nicht "Schuld" - uns wurden Änderungen einfach nicht vorab kommuniziert, so dass wir keine Chance hatten die eingebaute Schnittstelle anzupassen. Das kommt hoffentlich nicht mehr vor und man informiert uns hoffentlich rechtzeitig vorab.

jbon
Beiträge: 30
Registriert: 27.01.2008, 20:58

Re: Wieder Probleme mit SaveTV

Beitrag von jbon » 28.04.2020, 19:47

War auch nicht als "Schuld haben" gemeint, sondern als die Stelle, an der wir gemeckert haben, weil die Schnittstelle nicht ging. Deshalb wollte ich Anderen schon mal den Wind aus den Segeln nehmen. :-)

tg300773
Beiträge: 26
Registriert: 31.12.2012, 10:41

Re: Wieder Probleme mit SaveTV

Beitrag von tg300773 » 13.05.2020, 16:07

TVGenial ist wieder online, zmindest soweit, dass man wieder Aufnahmen programmieren kann.
Jedoch erhalte ich in TVGenial bei der save.tv-Schnittstelle die Fehlermeldung:

Verbindung zum Server fehlgeschlagen.
HTTP/1.1 400 Bad Request (https://auth.save.tv/token)

Entweder ist der zugehörige Teil des Systems noch nicht wieder online oder die Schnittstelle wurde wieder geändert.

Admin
Administrator
Beiträge: 5593
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Re: Wieder Probleme mit SaveTV

Beitrag von Admin » 15.05.2020, 21:39

Wir sind mit dem techn. AP in Kontakt und leider noch auf Ursachenforschung.

jbon
Beiträge: 30
Registriert: 27.01.2008, 20:58

Re: Wieder Probleme mit SaveTV

Beitrag von jbon » 17.05.2020, 09:19

Bei mir geht es nach angeforderter Passwortänderung bei SaveTV wieder.

Admin
Administrator
Beiträge: 5593
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Re: Wieder Probleme mit SaveTV

Beitrag von Admin » 17.05.2020, 18:48

Bei Save-TV wurden zur Sicherheit alle Passwörter zurückgesetzt. Dies betrifft die Onlineanmeldung auf der Save-TV Homepage und auch unsere Schnittstelle.
Über den Versandt einer Email an die dortig gemeldete eigene Adresse kann man ein neues Passwort anfordern.

Es kann sein, dass bei einigen Anwendern die Schnittstelle dennoch nicht funktioniert, wir bitten, dies uns zu melden.
Vielen Dank.

tg300773
Beiträge: 26
Registriert: 31.12.2012, 10:41

Re: Wieder Probleme mit SaveTV

Beitrag von tg300773 » 17.05.2020, 21:34

Natürlich habe ich es mit dem neuen Passwort versucht!
Und gerade eben auch noch einmal.
Im Browser kann ich mich ganz normal einloggen.
Bei der Schnittstelle in TVGenial erhalte ich nach wie vor oben genannte Fehlermeldung!

Emty
Beiträge: 21
Registriert: 28.03.2007, 17:25

Re: Wieder Probleme mit SaveTV

Beitrag von Emty » 17.05.2020, 22:13

Auch bei mir funktioniert die Schnittstelle zwischen TVGenial und SaveTV nach deren Wiederanlauf mit dem neuen Passwort noch nicht. Der Fehler ist der altbekannte

Verbindung zum Server fehlgeschlagen.
HTTP/1.1 400 Bad Request

Aber SaveTV kommt auch erst langsam wieder zum Laufen. Einloggen und direktes Runterladen dort geht, Schnittlisten sind angeblich seit 2 Tagen wieder am Arbeiten, bisher aber noch keine neue Sendung bei mir geschnitten; Channel kann man noch nicht anlegen und die Suchfunktion zeigt noch nicht alle Sendungen. Es gibt auch noch keine ofizielle Statusmeldung von denen, dass alles wieder geht (leider kommunizieren sie ausschliesslich über Facebook)

Und solange SaveTV noch mit ihren eigenen Baustellen beschäftigt sind, ist die TVGenial-Schnittstelle wohl eher zweitrangig.

Admin
Administrator
Beiträge: 5593
Registriert: 31.08.2001, 23:00
Wohnort: Germany
Kontaktdaten:

Re: Wieder Probleme mit SaveTV

Beitrag von Admin » 18.05.2020, 20:58

Wir stehen mit Save-TV seit einigen Tagen in Kontakt.
Den Fehler können wir selbst reproduzieren, bei uns klappt das Login auch nicht. Es scheint an der API bei Save-TV zu liegen, da wir nichts geändert hatten. Die Anfragen aus einer WebAPI klappt ebenfalls nocht nicht. Save-TV arbeitet daran, wobei wir keine extra Schnittstelle nutzen, sondern die Standard APIs von Save-TV.

Antworten